openwrt auf der Hetzner Cloud

erste Einstellung nach reboot von openwrt

/etc/config/network
config interface 'wan'
	option type 'bridge'
	option ifname 'eth0'
	option proto 'dhcp'
	option peerdns '0'
 
 
config interface 'wan6'
	option ifname '@wan'
	option _orig_ifname '@wan'
	option _orig_bridge 'false'
	option proto 'static'
	option ip6ifaceid '::2'
	option ip6gw 'fe80::1'
	option ip6addr '2a01:xxxx:xxxx:xxxx::2' #IPv6 von Hetzner anpassen 
	option ip6prefix '2a01:xxxx:xxxx:xxxx::2/64' #IPv6 Prefix von Hetzner anpassen
 
config interface 'lan'
	option type 'bridge'
	option ifname 'eth1'
	option _orig_ifname 'eth1'
	option _orig_bridge 'true'
	option proto 'dhcp'
	option delegate '0'
	option defaultroute '0'
	option metric '100'
	option peerdns '0'
/etc/config/firewall
config rule
        option src 'wan'
        option target 'ACCEPT'
        option proto 'tcp'
        option dest_port '22'
        option name 'OpenSSH'
/etc/init.d/network restart && /etc/init.d/firewall restart